Unable to receive SMS for two factor authentication
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 7 days ago. Sep 12, 2018 - 21:09 UTC
Monitoring
At this time, we have confirmed that internal tests are working fine and SMS delivery is operating normally. We are continuing to monitor the situation.
Posted 7 days ago. Sep 12, 2018 - 18:34 UTC
Identified
The Network Operations Center has identified an issue with one of our Vendors and we are currently taking corrective action to restore service. We will send another update soon.
Posted 8 days ago. Sep 12, 2018 - 16:31 UTC
Investigating
The Network Operations Center is investigating reports that several customers using Pro,Central and Hamachi may be unable to use our application to its full potential. We are working to restore service as quickly as possible and will send another update soon.
Posted 8 days ago. Sep 12, 2018 - 16:25 UTC
This incident affected: Pro/Central and Hamachi.