Hamachi - Issue Resolved
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
Our engineers have completed the system scaling and have rolled out additional stability enhancements which resulted from the investigation. If you experience any issues, please reach out to Customer Care
Posted 3 days ago. Dec 08, 2018 - 13:37 UTC
Update
After a thorough investigation, our team has identified the source of the issue: a recent update to strengthen our encryption algorithms has caused an increased processor load on the systems, resulting in an increase of relayed connections, which further taxed the same systems. We will continue to scale out the service to adjust to the increased demand. We will provide a final update when this is complete.
Posted 5 days ago. Dec 06, 2018 - 18:18 UTC
Monitoring
Starting earlier this week, we detected an increased load on our Hamachi systems. As a result, we have seen a rise in the rate of relayed connections, which could cause performance or connectivity problems for some users.

We're currently investigating the root cause of the increased load, while simultaneously scaling up the system to handle it.

If you are unable to connect to a network at all, please help us by reporting the issue to our Customer Care team, so they can help resolve blocked connections.
Posted 5 days ago. Dec 06, 2018 - 14:10 UTC
This incident affected: Hamachi.