GoToMyPC - Software disappearing from PC
Incident Report for GoTo
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 11:22 UTC
Monitoring
Some GoToMyPC users may be experiencing technical difficulties on their host machines. We have corrected the issue. However, in order to get this issue permanently resolved, customers are advised to reboot the host computers if they are still not working as intended. Additionally, if the reboot does not work, users must reinstall the GoToMyPC application once again.

Please follow this link for more support - https://support.logmeininc.com/gotomypc/help/why-cant-i-connect-to-my-windows-computer
Posted Aug 04, 2022 - 14:45 UTC
This incident affected: GoToMyPC.