Central/Pro - Unable to connect to host machines
Incident Report for GoTo
Resolved
We have confirmed that the issue has been resolved and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Jun 06, 2023 - 06:37 UTC
Monitoring
Our engineers have made progress in addressing the ongoing issue and we are in the process of confirming the functionality of our services. While some services may be working properly, we acknowledge that intermittent disruptions may still occur. We will continue to closely monitor the situation and provide a final update shortly to ensure all services are fully restored.
Posted Jun 05, 2023 - 23:39 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Jun 05, 2023 - 20:37 UTC
Investigating
We are actively investigating reports that some Central/Pro customers may be unable to connect to host machines.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Jun 05, 2023 - 19:56 UTC
This incident affected: Pro/Central.