GoToMyPC - Users unable to log in
Incident Report for GoTo
Resolved
We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Jun 03, 2023 - 22:17 UTC
Monitoring
Our underlying third-party service provider has corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update.
Posted Jun 03, 2023 - 02:55 UTC
Identified
Our engineers have identified the issue is still ongoing with one of our underlying third-party service providers who are actively working towards a resolution.

We will provide another update as soon as they become available.
Posted Jun 03, 2023 - 01:52 UTC
Monitoring
Our underlying third-party service provider has corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update.
Posted Jun 03, 2023 - 00:50 UTC
Update
Our third-party service provider continues to actively work towards a resolution.

We will provide another update as soon as they become available.
Posted Jun 03, 2023 - 00:41 UTC
Update
Our third-party service provider has identified the issue and is actively working towards a resolution.

We will provide another update as soon as they become available.
Posted Jun 02, 2023 - 23:53 UTC
Identified
Our engineers have identified the issue as being caused by an ongoing incident with one of our underlying third-party service providers who are actively working towards a resolution.

We will provide another update as soon as they become available.
Posted Jun 02, 2023 - 23:18 UTC
Investigating
We are actively investigating reports that some GoToMyPC customers may be experiencing issues while logging into their accounts.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Jun 02, 2023 - 23:17 UTC
This incident affected: GoToMyPC.