GoTo MyPC - Unable to connect to computers
Incident Report for GoTo
Resolved
We have confirmed that the issue has been resolved and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Jan 23, 2023 - 19:27 UTC
Update
Our engineers have corrected the issue and we are aware that some customers may still be facing trouble connecting to a remote machine or showing the host is unavailable. To resolve this issue please follow one of the below alternatives as a workaround:

1. Try restarting the Go ToMyPC service on the remote computer.
2. Try rebooting the remote computer.
3. Reinstallation of the GoToMyPC software on the remote computer.

We will provide another update as they become available.
Posted Jan 23, 2023 - 17:10 UTC
Update
Our engineers have corrected the issue and we are confirming that all services are functional.

We would like to thank you for your patience and understanding during this time period.

If you are still having problems with your service we suggest to please follow the steps listed in the below article:

How to fix GoToMyPC host offline or connection issues

We will provide another update as they become available.
Posted Jan 22, 2023 - 20:35 UTC
Monitoring
Our engineers are seeing some improvements and continue actively working towards a complete resolution.

We would like to thank you for your patience and understanding during this time period.

If you are still having problems with your service we suggest to please follow the below alternatives as a workaround:

* Restart the host computer, and wait 5 minutes for the computer to come online.
* Restart the GoTo MyPC Service, and wait 5 minutes for the computer to come online.
* Reinstall the GoTo MyPC application on the remote computer.


We will provide another update as they become available.
Posted Jan 22, 2023 - 12:37 UTC
Update
Our engineers are seeing some improvements and continue actively working towards a complete resolution.

We would like to thank you for your patience and understanding during this time period.

We suggest to please follow the below alternatives as a workaround:

* Restart the host computer, and wait 5 minutes for the computer to come online.
* Restart the GoTo MyPC Service, and wait 5 minutes for the computer to come online.
* Reinstall the GoTo MyPC application on the remote computer.


We will provide another update as they become available.
Posted Jan 22, 2023 - 11:41 UTC
Update
Our engineers are seeing some improvements and continue actively working towards a complete resolution.

We would like to thank you for your patience and understanding during this time period.

We will provide another update as they become available.
Posted Jan 21, 2023 - 21:22 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We suggest to please follow the below alternatives as a workaround:

* Restart the host computer, and wait 5 minutes for the computer to come online.
* Restart the GoTo MyPC Service, and wait 5 minutes for the computer to come online.
* Reinstall the GoTo MyPC application on the remote computer.

We will provide another update as they become available.
Posted Jan 21, 2023 - 17:45 UTC
Investigating
We are actively investigating reports that some GoTo MyPC customers may be unable to connect to their computers.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Jan 21, 2023 - 17:31 UTC
This incident affected: GoToMyPC.