Pro/Central and Hamachi - Intermittent login issues
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
On 03/19/2021, from 11:25 UTC until 12:50 UTC, a small subset of Pro/Central and Hamachi customers might have experienced intermittent login issues when trying to access the product.

We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 19, 2021 - 17:26 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Mar 19, 2021 - 13:04 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Mar 19, 2021 - 12:07 UTC
Investigating
We are actively investigating reports that some LogMeIn Pro/Central and Hamachi customers may be experiencing issues intermittently when trying to login to their accounts.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Mar 19, 2021 - 11:56 UTC
This incident affected: Pro/Central and Hamachi.