GoToMyPC connectivity issues
Incident Report for GoTo
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Apr 15, 2022 - 07:12 UTC
Identified
We are actively working on the fix where some GoToMyPC customers are experiencing connection errors when trying to start a new session. However, in-flight sessions are not impacted. Customers facing connection issues are requested to follow the below alternative steps as a workaround:

1. Try restarting GoToMyPC service on the host computer
2. Re-install GoToMyPC app version 3475 using this link, https://builds.getgocdn.com/builds/g2p/3475/gosetup.exe or please reach out to our Customer Support team.
Posted Apr 01, 2022 - 14:39 UTC
This incident affected: GoToMyPC.