LogMeIn Pro/Central - Unable to connect Host Machines Intermittently
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Jul 02, 2021 - 13:21 UTC
Monitoring
We are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Jul 02, 2021 - 12:39 UTC
Investigating
We are actively investigating reports that some customers may be experiencing issues when trying to connect to host machines.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Jul 02, 2021 - 12:15 UTC
This incident affected: Pro/Central.