GoToMyPC - Service unavailable intermittently
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Jul 22, 2021 - 17:14 UTC
Monitoring
Our engineers have implemented an alternate fix and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Jul 22, 2021 - 16:29 UTC
Identified
This issue has been identified to have been caused due to a third party dependency and we are working on alternate solutions.

We will provide another update shortly.
Posted Jul 22, 2021 - 16:20 UTC
Investigating
We are actively investigating reports that some GoToMyPC customers may see “service unavailable” errors intermittently when trying to access their accounts. However, in-flight sessions are not impacted.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Jul 22, 2021 - 16:09 UTC
This incident affected: GoToMyPC.