GoToMyPC - Intermittent issues with new host installations
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. Apr 30, 2019 - 08:09 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 3 months ago. Apr 25, 2019 - 15:24 UTC
Update
Our engineers have completed the emergency maintenance. Unfortunately, the issue still persists intermittently.

We are actively working to take corrective actions to restore new host installation functionality.
Posted 3 months ago. Apr 25, 2019 - 10:45 UTC
Update
Our engineers are currently in the process of performing an emergency maintenance to fix the issue. Users maybe unable to access website, generate reports or start GoToMyPC Sessions for about 10minutes during this period.

We will update as soon as the maintenance is completed.
Posted 3 months ago. Apr 25, 2019 - 10:01 UTC
Update
Our engineers are continuing to actively work to take corrective actions to resolve the issue. We will provide another update when new information becomes available.
Posted 3 months ago. Apr 25, 2019 - 05:15 UTC
Update
Our engineers are still actively working to take corrective actions to restore new host installation functionality.

We will provide another update when new information becomes available.
Posted 3 months ago. Apr 24, 2019 - 19:41 UTC
Investigating
Our engineers are actively working to resolve the issue and will provide another update shortly.
Posted 3 months ago. Apr 24, 2019 - 18:01 UTC
Update
Our engineers believe to have identified the issue and are still actively working towards a resolution.

We will provide another update when we have made progress.
Posted 3 months ago. Apr 24, 2019 - 16:55 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 3 months ago. Apr 24, 2019 - 15:31 UTC
Investigating
The Network Operations Center is investigating reports that some customers of GoToMyPC may be experiencing issues when trying to start or register to a new session.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 3 months ago. Apr 24, 2019 - 14:58 UTC
This incident affected: GoToMyPC.