LogMeIn Pro - Some users receiving errors when logging in to website and client
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. Apr 26, 2019 - 00:59 UTC
Monitoring
Our engineers believe that the issue has been corrected and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 3 months ago. Apr 25, 2019 - 22:02 UTC
Investigating
We are actively investigating reports that some LogMeIn Pro customers may be receiving errors when attempting to log in to the client and website.

In the meantime, as a workaround, users can log in to usil.logmein.com.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 3 months ago. Apr 25, 2019 - 20:11 UTC
This incident affected: Pro/Central.