GoToMyPC - Unable to start new sessions
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that this issue has been resolved. If you are still experiencing issues, please follow this thread for further instructions, or reach out to our customer care team for assistance.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Nov 08, 2021 - 19:36 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional. In case you are still unable to start new sessions, please reach out to our Customer Care team for further help.
Posted Nov 05, 2021 - 19:43 UTC
Update
Our engineers continue to investigate the issue. We will provide another update when it is available.
Posted Nov 04, 2021 - 15:59 UTC
Investigating
We are actively investigating reports that some GoToMyPC customers may be experiencing issues when trying to initiate new sessions. However, in-flight sessions are not impacted.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Nov 04, 2021 - 14:00 UTC
This incident affected: GoToMyPC.