GoToMyPC - Unable to start new sessions
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Nov 03, 2021 - 19:05 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional. In case you are still unable to start new sessions, please delete the "GoToMyPC" folder in the app data directory (%localappdata%\GoToMyPC)

We will continue to monitor the situation and will provide a final update shortly.
Posted Nov 03, 2021 - 18:47 UTC
Update
Our engineers continue to work actively on the fix. We expect this issue to be resolved by next 1-2 hours and will provide another update when it is available.
Posted Nov 03, 2021 - 15:40 UTC
Update
Our engineers continue to work actively on the fix. We will provide another update shortly.
Posted Nov 03, 2021 - 14:37 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Nov 03, 2021 - 13:59 UTC
Update
We are actively investigating reports that all customers using GoToMyPC are currently unable to start new sessions. However, in-flight sessions are not impacted.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Nov 03, 2021 - 13:44 UTC
Investigating
We are actively investigating reports that GoToMyPC customers may be experiencing issues when trying to initiate new sessions via the web. However, in-flight sessions are not impacted.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Nov 03, 2021 - 13:07 UTC
This incident affected: GoToMyPC.