GoToMyPc - Connection Errors
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted May 18, 2020 - 20:11 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted May 18, 2020 - 19:45 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted May 18, 2020 - 19:33 UTC
Investigating
We are actively investigating reports that few GoToMyPC customers may be experiencing connectivity errors intermittently when trying to make a connection to remote machines.


Our engineers are working to resolve the issue and will provide another update shortly.
Posted May 18, 2020 - 19:01 UTC
This incident affected: GoToMyPC.