Pro,Central and Hamachi - Performance Issue
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Aug 30, 2020 - 16:18 UTC
Monitoring
Our third party Internet Service Provider has confirmed restoration of services in several areas and the health checks of our products indicate they are now functional as expected.
We will continue to monitor the situation and will keep you posted with updates.
Posted Aug 30, 2020 - 15:18 UTC
Update
Our Engineers have isolated this product impact due to a widespread Third Party Internet Service Provider outage across North America. We expect product functionalities to improve but there is a potential for ongoing interruptions as long as the ISPs are experiencing interruption.
Posted Aug 30, 2020 - 13:42 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Aug 30, 2020 - 12:45 UTC
Investigating
We are actively investigating reports that some customers might be experiencing performance issues with Pro, Central, and Hamachi
Our engineers are working to resolve the issue and will provide another update shortly.
Posted Aug 30, 2020 - 12:25 UTC
This incident affected: Pro/Central and Hamachi.