GoToMyPC - Issues with Connectivity and Login
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 26, 2020 - 17:47 UTC
Investigating
We are actively investigating reports that some GoToMyPC customers may be experiencing issues with logging into, and staying connected to their accounts.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Mar 26, 2020 - 17:09 UTC
This incident affected: GoToMyPC.