Pro/Central - Intermittent login issues
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. Jul 18, 2019 - 08:08 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 3 months ago. Jul 18, 2019 - 08:03 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 3 months ago. Jul 18, 2019 - 07:55 UTC
Investigating
We are actively investigating reports that Pro/Central customers may be experiencing issues at the time of login

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 3 months ago. Jul 18, 2019 - 07:47 UTC
This incident affected: Pro/Central.