Pro & Central Issue Resolved.
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
The Network Operations Center has completed testing our Applications, all alerts have cleared, and this issue is closed.
Pro/Central services are fully operational
Please feel free to reach out to our Customer Care team by calling (866) 478-1805 should you have questions or comments.
Posted 6 months ago. May 23, 2018 - 12:00 UTC
Monitoring
The Network Operations Center has completed our necessary remediation efforts and believes that service has been restored.
Pro/Central service are fully operational.
We will keep monitoring the affected components to ensure full service.
Posted 6 months ago. May 23, 2018 - 11:52 UTC
Investigating
The Network Operations Center is investigating reports that a small subset of customers using Pro & Central may be experiencing login issue.
We have engaged our on-call responders and we will provide another update shortly.
Posted 6 months ago. May 23, 2018 - 11:42 UTC
This incident affected: Pro/Central.