The issue has been resolved.
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
The issue has been resolved. All services are back to 100% operational.
Posted 10 months ago. Feb 27, 2018 - 07:31 UTC
Monitoring
At this time, our team has confirmed that GoToMyPC is working as expected. We are continuing to monitor the situation and will provide and update when we have additional information.
Posted 10 months ago. Feb 26, 2018 - 19:38 UTC
Investigating
Our team is investigating reports of some customers having trouble registering and connecting to host computers. We apologize for the inconvenience this may cause. We are working to restore service as soon as possible.
Posted 10 months ago. Feb 26, 2018 - 19:11 UTC
This incident affected: GoToMyPC.