SCHEDULED: GotoMyPC Maintenance
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
This incident has been resolved.
Posted 3 months ago. May 07, 2018 - 11:03 UTC
Investigating
As part of our commitment to provide exceptional service and reliability to our customers, LogMeIn GotoMyPC will be conducting service maintenance on the following date and time listed below. Our team will be taking all appropriate actions to minimize service interruptions during this event.

Date and Time:
05/07/2018 06:30 AM – 05/07/2018 11:00 AM UTC

Purpose: This maintenance is to ensure and maintain system performance and stability.


What to expect: Any customers who are utilizing the GotoMy PC interface, will experience a 20-25min downtime.During this time in flight customers G2P sessions will not be impacted. New remote connection may not work.

We would like to thank you for your patience and understanding during this time period.
Posted 3 months ago. May 07, 2018 - 07:01 UTC
This incident affected: GoToMyPC.