LogMeIn Pro, Central - Intermittent service availability issues
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 2 months ago. May 02, 2019 - 23:31 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 3 months ago. May 02, 2019 - 21:07 UTC
Identified
Our engineers have identified issue to be due to network infrastructure problems experienced by an upstream provider, and we are now actively working towards a resolution.

We will provide another update shortly.
Posted 3 months ago. May 02, 2019 - 20:52 UTC
Investigating
We are actively investigating reports that some LogMeIn Pro and Central customers may be experiencing intermittent issues when attempting to use the service.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 3 months ago. May 02, 2019 - 20:38 UTC
This incident affected: Pro/Central.