LogMeIn Pro, Central, Hamachi - Errors when logging in to website and establishing a session
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 5 months ago. May 02, 2019 - 17:46 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 5 months ago. May 02, 2019 - 17:25 UTC
Investigating
We are actively investigating reports that some LogMeIn Pro, Central, and Hamachi customers may be receiving errors when attempting to log in to the website or establish a session.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 5 months ago. May 02, 2019 - 17:10 UTC
This incident affected: Pro/Central and Hamachi.