GoToMyPC - Connection failures
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 20, 2020 - 00:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 23:38 UTC
Update
The Network Operations Center has identified the issues with GoToMyPC to be related to internet providers in certain areas. We will send another update soon as we have more information.
Posted Mar 19, 2020 - 20:30 UTC
Identified
Our engineers believe to have identified the issue to be due to Internet Provider Outages and are now actively working towards a resolution.

We will provide another update shortly.
Posted Mar 19, 2020 - 18:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 18:53 UTC
Investigating
We are actively investigating reports that some GoToMyPC customers may be experiencing issues when attempting to connect to host computers.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Mar 19, 2020 - 18:40 UTC
This incident affected: GoToMyPC.