LogMeIn Pro/Central - Internal Server Errors
Incident Report for Pro/Central, GoToMyPC, Hamachi
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Dec 25, 2019 - 17:23 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Dec 25, 2019 - 11:46 UTC
Investigating
We are actively investigating reports that some LogMeIn Pro/Central customers may be experiencing intermittent Internal Server Errors.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Dec 25, 2019 - 11:18 UTC
This incident affected: Pro/Central.